0

I finished unlocking the bootloader on my android, then I downgraded Google Play Service, then I reset the phone to factory default. After the reset, I was asked to set up the phone. However, in the last step the notification appears

Not signed in to use this phone, you first have to sign in to an owner's 
Google account in use on this phone when it was last reset. 
Because you haven't done so, you have to set up the phone again. 

The setup can't be completed maybe because it can't log into a Google account because its Google service is uninstalled/deleted, I can't go into a setting because it's still in the stage of preparing the cellphone. I reset the Android again to the factory reset, but it didn't work and still like that. Please help.

I use ASUS Zen Fone Maxpro M1 OS Oreo (8.1)

  • Quickest solution would be to delete the setup application, it is controlling what you're seeing... You need to reinstall the correct setup application from the same AOSP for your Android version... E.g Android 6.0 to Android 6.0 ... – Zillinium Jan 22 at 11:28
  • On my device the app is in /system/priv-app/SetupWizard/SetupWizard.apk I deleted that whole folder including files... You need to manually setup the device, or you need to reinstall the AOSP version for your device, or a similar Open Sourced project. – Zillinium Jan 22 at 11:33
  • how can i setup application? i'm stuck at setup android mode (when you buy android for the first time), so i can't modify my phone. one thing i can do is to enter the recovery and fastboot mode – Ferdi yanto Jan 22 at 14:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.