-2

This is because my messages won't send on my new Huawei y6 2018. I'm trying to rectify this but how is the question. Cheers Kevin

2

You should be able to revoke that permission from that app by going into Settings app, into All apps or something similar that shows installed apps list, use a toggle if system apps are not shown by default (usually from a three dot line in the top section, towards right and below status bar on the screen). Click on the entry of your message app, go into Permissions option and toggle the permissions you want.

You can alternatively clear data of that app. Clearing data revokes all the permission ever enabled for an app. It however would also delete all your custom settings and preferences.

Furthermore, your phone may also have a feature to enable or disable permissions separately. You should browse the Settings app for it.

  • Thanks for that but huawei y6 2018 only allowed me to turn off sms. As a result text was not working at all. I contacted tesco.ie and they said to take out sim card and re insert it. This I did and hey presto text is working OK. Still wondering about the permission I gave to message app. I don't know much about the technical end of phones.. – Kevin h Jan 27 at 22:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.