0

I enabled USB debugging now I can't transfer any file to my cell after this. I tried disabling it but once I disable and close settings it enables itself again automatically.

I connected my cell with USB port to my PC and it shows the message that it's connect and even the icon but if I open the icon to transfer file by copying or cutting , I don't see any desirable file in my cell in which I have to place the file. What to do now?

Help me on disabling USB debugging please. Also help me on transferring files during USB debugging enabled and disabled both.

Cell: Moto E4

  • You need to either enable MTP or PTP to be able to transfert files. Otherwise you'll need to use ADB to push files – esQmo_ Jan 27 '19 at 16:22
  • I am tapping on MTP and PTP as well but nothing happens ever since I enabled USB debugging. – Namaloom Jan 28 '19 at 0:36
  • Try this: open the dialer then dial *#0808#, this will open a menu then select MTP+ADB – esQmo_ Jan 28 '19 at 0:38
  • Okay so I tried this and an incomplete message pops up after I dial this whichh says "Service is curre" just this. However, now I'm able to transfer files though. Don't know how this happened but thanks. Anyway can you also help me on disabling USB debugging? It's still pops up everytime I connect my cell to PC. – Namaloom Feb 7 '19 at 10:04
  • Go to developers option in settings – esQmo_ Feb 7 '19 at 14:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.