1

I've lost the option to send files to my device using ES file Explorer. Until yesterday, I would open ES file Explorer, go to Network, Select Remote Management and turn it on. From there, I could transfer files from my PC using FTP.

Yesterday, I couldn't connect using FTP. I opened ES file Explorer, went to Network, the option for Remote Management is gone. If I select FTP under Network, it no longer gives the option to turn it on or off.

I've tried uninstalling ES File Explorer, but still have the same problem. Would appreciate any suggestions.

2

Its not, in newer versions of the application it is located under Network → View on PC; and it can be started/stopped using the interface provided under that option:

IMG: IMG: IMG:

Alternatively pulling down the notification also brings you to the interface where you can stop the server.

The other FTP option you mentioned is not an FTP sever instead it is an FTP client that allows you to view the shared folders (from other devices/servers) via FTP.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.