0

I have a Xiaomi Redmi 5 Plus with MIUI 8. My system crashed today and then the phone tried to reboot but is stuck eternally in the boot screen with the Mi and Android logo. I only had 100 MB free space, so maybe the system cannot boot because of that? I tried to clear caches with fastboot but it says "device is locked. Cannot erase". Also flashing TWRP is not possible. When trying to start adb shell it only says "error: closed". The newest version of Mi PC Suite cannot connect and an older MiPhoneAssistant version is only able to flash the ROM.

So I really tried a lot, but maybe someone has another idea with which I don't lose my data?

EDIT: So, instead of starting the bootloader I left the phone in the booting process and then I could connect with adb shell. But without root permission I don't have access to user data.

0

I don't think there is anything we can do about it you will loose the data. Download the Mi Flash tool. And flash the stock firmware.

  • Hm, when I use MiPhoneAssistant it proposes to flash the newest ROM without losing user data. I also found this testpoint method to start edl mode, maybe this could be a solution. – 0711master Jan 31 at 16:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.