0

On my new Samsung Galaxy S9 running Android Oreo, new email notifications (Gmail app) do not show the email subject. This happens even if I just have a single email notification. If I unlock the phone and check the notification shade, it has all the required details.

I am wondering if there is a setting on Samsung phones that causes notification details to be hidden on the lock screen for the sake of privacy.

This was working fine on my Pixel.

1

Found it! The setting to change is here:

Open the Gmail app. Go to Settings > (Email address) > Manage Notifications > Lock screen > Show content

0

There should be an app setting (Settings > Apps > Gmail) to allow or disallow sensitive content on the lock screen. There should also be a standard setting in Settings > Security to disallow sensitive notifications on the lock screen. I am not very sure of how Samsung implements them. But should be there somewhere.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.