When I get am SMS text message I get a small notification at the top of the screen. However when I get a WhatsApp message the notification takes over the entire screen. If I get a flurry of messages my phone is basically unusable for a while, which is annoying if I'm trying to do something else.

I don't want to turn off WhatsApp notifications completely I just want them to be less prominent. Is this possible? I have a Pixel 3 so I'm running stock Android.

  • 1
    WhatsApp settings > Notifications > disable 'Use high priority notifications' – Reddy Lutonadio Feb 2 '19 at 15:25
  • 1
    Open WhatsApp settings->notification->turn off pop up notification for both group and message notifications – Rahul Gopi Feb 2 '19 at 17:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.