1

My non-rooted phone (Morotola MOTO G5s Plus, bought just 2 months ago) just reached the 1% battery and automatically Powered Off.

I charged it for some hours. Tried to turn it on but just the flash icon of charging kept staying. Disconnecting the charger didn't make the icon disappear.

So I pressed the Power button for 10 seconds till it turned off.

It automatically restarted, but now it doesn't load anymore. I wait for a while and the I get just the "No Command" recovery mode.

I tried to "Wipe cache partition" already. No luck. I tried to "Run the Graphics Test", but it gave quickly *"Installing system update" -> Error -> "Erasing" -> "Installing system update" (and a really graphical animated logo; so graphic looks fine) and then comes back to the menu. After that it still doesn't load, and running the test again does the exact same thing.

What just happened? Did my phone broke just because of empty battery?

How do I resolve? How do I prevent data loss?

1

I didn't really solve the problem, but I just tried to be sure that the phone was rebooting really from scratch (the purpose of resetting).

I went in recovery mode and I tried choosing "Power off" this time. After that it didn't try to reboot automatically as all the previous times.

I waited a little and then powered it on. Magically it booted correctly and without any issue 😑

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.