2

For the last two weeks, Google Maps (Latitude) reports that I'm still at my old house. I'm not - I moved 6 months ago, but my "location" says that I'm still there. I tried clearing the maps cache, manually setting my location to somewhere else, and then activating auto-detection. Still nothing.

What could go wrong?

migrated from stackoverflow.com Mar 18 '12 at 22:42

This question came from our site for professional and enthusiast programmers.

1

Try Settings > Applications > Manage Applications.

All > Network Location > Clear data.

  • Tried that, worked for about a minute, location changed back to the fake one... – Nikola Mar 19 '12 at 18:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.