0

i have a few ROMs and some backups in my computer so I tried to flash them but I always get "Error executing updater binary in zip" which I heard means my version is too old.

EDIT: I tried to flash them with adb sideload which is the only way adb recognizes the device. I can't really boot on bootloader either

I got a linux, and a windows with SDK is there anything I can do to recover my phone?

  • How did you try to flash them? Please edit your question and add more details. – Robert Feb 9 at 13:23
  • Is there a way to install a new version of TWRP from adb sideload + Twrp sideload? – mranon Feb 9 at 13:32
  • 1
    Usually you install TWRP via fastboot. – Robert Feb 9 at 13:55
  • Flash a new version of TWRP with fastboot... Otherwise if you have a OpenRecovery flashable version of latest TWRP for your device, just copy it over to your internal storage and flash it with TWRP. Neat think about TWRP, you can write your recovery from recovery, then just Reboot - Recovery. For a more detailed answer, we would need to know 1) Your EXACT device and 2) Your current TWRP version – acejavelin Feb 9 at 16:48
  • My device is a Alcatel Onetouch (OT) Pixi 3 4.5 4G (5017A) a Lollipop. My TWRP is super OLD is a OTO I believe it is before version 3.0.0 I have the .img of TWRP 3.0.0 that fits my device (on my computer). – mranon Feb 9 at 22:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.