0

I have a Galaxy S6 Edge (SM925F) running android 9.0 (Lineage OS 16) Pie. For some odd reason, both calls and media (such as YouTube videos) use both the earpiece and the loudspeaker at the same time. During audio calls, the other can hear itself (echo). Is there any way to disable the loudspeaker for calls ?

P.S. the loudspeaker sounds like it would be at 10% volume or so, but enough to echo back the incoming audio.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.