0

I've got an Asus ZenPad 300C that is crashing constantly. Things I have tried:

  • Clearing cache. I am unable to access Settings to clear the cache but was able to run a clean-up app, which I think did some of that. No effect.
  • Factory Reset. If I use Power+Volume Up to access recovery mode I can see the options - FASTBOOT MODE and POWER OFF, but the power button doesn't work so there's no way to actually select FASTBOOT MODE. I tried connecting via USB to run ADB and do it that way but USB Debug mode is not enabled and I cannot get into Settings on the phone to allow it because Settings crashes.
  • Battery. I have removed the back and temporarily disconnected the battery but that made no difference.

Is there any other way to perform a hard reset or troubleshoot and fix this issue or is it done for?

2
  • You can still flash it though. Flash a stock firmware for your model number and your crashing should be fixed.
    – esQmo_
    Commented Feb 11, 2019 at 9:11
  • Can I flash it if I don't have access to Fastboot on the device or via ADB?
    – Emma
    Commented Feb 11, 2019 at 9:24

1 Answer 1

0

I completely forgot you don't need debugging and all things. On Windows/Mac/Linux:

  1. Just open an internet browser and go to https://www.google.com/android/find
  2. Enter your email ID and password (which one used in Asus Zenpad Z300C)
  3. If you have multiple devices with the same ID, then selected Asus Zenpad Z300C carefully
  4. If only one device is registered, then skip step 3. And on the left-hand side, select the option ERASE DEVICE.
  5. Might be Google will confirm the password again. So enter it again.
  6. Done.
  7. Your device is now factory reset.

Note: Your device Asus Zenpad Z300C needs to be connected to the internet to perform this operation, prefer a WiFi connection.

2
  • I think this would work - but the device is not signed in so not listed under the Google account or Find My Device and it's impossible to sign in because of the crashing. So unfortunately, not successful.
    – Emma
    Commented Feb 13, 2019 at 9:21
  • Try this *2767*3855# or *#7780# this are universal code to format android I not sure it will work on Asus tab. NOTE:- Perform on your own risk. I am not responsible for any damage. Commented Feb 13, 2019 at 10:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .