1

Okay, happy post Vday. 🍥 💕 So, Im trying to root an unlocked Blu J1, running Marsh. 6.0. I recently reset it, due to perf. issues & now trying to root.

My setup is Win7, w/ the latest Usb drivers through Sdk & UniversalAdb. I have Usb debugging active on the phone & the device shows at command level with Adb devices & in Fastboot mode. **Ive unlocked the bootloader on the phone itself, & then xferred the Twrp.img files different times. The twrp files were the latest 2 off the site Twrp.me as of 02/15. Its a successful transfer on fastboot, which is good. but when I go to restart, it shows as stock recovery studio_j1_6.0/user/release-keys but not the touch responsive Twrp. ..

I eventually want to use Su or Magisk zip to gain root. The phone remains bootloader unlocked which is good. I've tried the Adb command, adb root, and then went through these steps, -still nothing. Im on the hunt for recent clockwork mod, to try tht way, only ones are like '11 or'12.

So, is the stock recovery hard coded. -it doesnt have 2 separate partit-I ran a partit check just in case. I also went to grab the omnirom androidrecovery 6.0 off Github at github.com/omnirom/android_bootable_recovery/tree/android-6.0, but its .zip. And when I apply updates through Sd card update in stock recovery, I get install aborted across the board on any .zips.. Im on the waiting list for Kingroot to add my device. so thats good.😼

Either way Android SU shows as not rooted once fully on. Any feedback greatly appreciated.

  • Can you try fastboot boot YOUR_TWRP_IMG, then flash your magisk files first and then flash recovery from within recovery? – Firelord Feb 17 at 3:10
  • I have tried booting into an img.I believe it was for 2 of the like 5 imges of different sizes as they were too large for the partition. I can try the smaller others tho. Ive read it has to match the device specs spot on tho to load. Booting is more failsafe than flashing although. I guess the built in recovery is made to write over a flashed one, unless you erase it first, which is another option. Have to provide update soon o_O – Tsaza Feb 20 at 1:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.