-1

I am getting "your wifi calling was optimised" popup repeatedly. How to disable it? My phone is Samsung S9+ running android 9. Notification comes whenever the phone switches to WiFi calling.

  • Can you follow up the first part of my answer here: android.stackexchange.com/a/206394/96277 – Firelord Feb 25 at 5:18
  • Could you add more info, like the device model, Android OS version, whether you're using a 3rd-party phone/VoIP app, and possibly the carrier? – Andrew T. Feb 25 at 13:12
  • @Andrew, added to the question. – Michael Feb 26 at 3:37
  • @Firelord, that solution is irrelevant because my question is about an OS notification, and the question you quoted is about app notifications. – Michael Feb 26 at 3:39
  • A notification is a notification, doesn't matter if it comes from Android OS, a system app or a third party app. That solution works for any type of notification. Anyhow. – Firelord Feb 26 at 8:11
0

Found a solution on another forum:

Settings > WiFi > Advanced.

Uncheck "Network notifications."

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.