0

I have a huge problem with my Huawei Y530 cell phone.

Today I received a phone call, but instead of actually ringing, it just vibrated once, and an error message popped up saying something along the lines of "the com. android. phone process has stopped".

No matter how many times I tapped on the OK, it wouldn't go away.

I naturally held the Power on/off button to reset it, but to no avail.

Since that moment, it's been stuck on the logo. I tried to do a factory reset, but I am afraid it didn't do much. It was stuck on a generic "android" logo for over 10 minutes. Tried again removing the battery, doing the Power on/off and Volume up to get the system menu and reboot, but nothing.

It charges normally when I plug it in, if it means anything.

I tried the factory reset through the Power on/off and Volume up many times, and now it is stuck on the generic Android logo (just the word android, no robot anywhere).

I know it's an old phone, but I don't have money for a new one, so I am hoping that there maybe is something to be done so it can work.

Many thanks in advance to all who read and comment!!!

  • Tell me about it, I've got a bricked one in my top drawer. – Elijah Cuff Feb 25 at 23:43
  • You need to pull the battery out, place it back in... Then boot to recovery, Hold volume Up + Power buttons to turn it on, kepp holding all the buttons until the recovery program starts, you then need to navigate to Factory Reset or Wipe Data + Cache .. Then reboot the device after the wipe is complete ... It may take literally 10 to 20 minutes for some device's to complete a First Boot... Then After the initial Data partition is initialized, it will boot faster.... Expect that 10 minutes wait... – Elijah Cuff Feb 25 at 23:47
  • Thank you so very much for your answer! It is just now doing the Factory reset, and it's "Formatting /data...". I am hoping this will work, I truly am. Thank you once more! – huaweiheadache Feb 25 at 23:54
  • No worries, if you do ever go down the custom firmware path, I think if I remember correctly, the Cyanogen Mod Kernel allows over clock speeds of 800mhz to 1.2Ghz.. It was the best performance enhancement I managed to find, along with the usual tweaks. – Elijah Cuff Feb 26 at 0:21
1

You may need to do a full factory reset.
This guide is a combination of the Recovery boot guide here, hardset.info/.../recovery-mode/ Step 1-2 Step 3-5

After booting recovery,

  • Navigate to Wipe Data/Factory Reset

  • Select it ....

  • Reboot device

  • Wait 20 minutes maximum

    If the device still hasn't booted
    You have a bricked device, you need to look up how to unbrick a huawei y530...

    The usual process is...

  • Install Stock Firmware

  • Install Custom Firmware 'I prefer Cyanogen Mod'

...

  1. Unlock bootloader
  2. Flash Custom Recovery
  3. Boot Custom Recovery
  4. Flash ROM - Stock or Custom ( with Recovery )
  5. Wipe Data/Cache/Dalvik Cache & Reboot

All if not most methods will wipe everything on your Data partition, therefore the emulated internal SD Card ... So make sure everything is backed up... However you've already tried a factory reset " I imagine you used the option in settings, not this method "

The recovery program is far more successful at doing a factory reset, I never use the option settings as it always fails.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.