0

My problem is that whenever I connect to my Android 7 phone via Airdroid Mirror on Windows 10 the Airdroid keyboard gets activated. Of course I can deactivate the keyboard by clicking the keyboard button on the function bar but this is annoying. I don't want to do this every time.

How can the Airdroid keyboard be disabled by default?

  • Do you see any related entry under Settings -> Language and Input -> Keyboards? – Firelord Feb 27 at 19:21
  • @Firelord Unfortunately not. What shall I do? – machinery Feb 28 at 18:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.