0

Can anyone help me with this? I unlocked my bootloader successfully. But after that, when I am trying to get into fastboot mode, I am not able to do so. Whenever I run adb reboot fastboot, phone restarts and on the restart logo screen, I get a message saying:

Orange state- this device can't be trusted as it is unlocked. Reboot in 5 sec

And then, the device gets booted to normal mode. I even tried to rerun the in-depth app to get into fastboot mode, but that also not redirecting to fastboot mode. App says: You can only apply to exit in depth test after carrying out bootloader lock operation in fastboot mode

Now, the problem is if I can't go to fastboot, I can't flash anything and I can't relock my bootloader. Any help would be appreciated.

P.S I already enagle usb debugging after unlocking the bootloader and I could see the device in adb devices command.

Following this to unlock bootloader

  • Please include your phone model and Android version in the question. Maybe there are other users who had/have the same device and can help with the extra info. – Reddy Lutonadio Mar 2 at 14:56
  • Bootloader unlock feauture came yesterday for this phone. Though I just updated the question with phone model – Shubham Singh Mar 2 at 15:47
1

adb reboot fastboot is not a command. You just rebooted into the system not the bootloader.

The adb command to get into the bootloader is:

adb reboot bootloader

or

adb reboot-bootloader

0

Have you tried enabling OEM unlocking on developer options? If you disabled it after unlocking bootloader then flashing is not possible on other phones it locks the phone at splash logo and required to flash the whole phone using a flash tool or maybe you disabled OEM unlocking after unlocking bootloader, Is your device factory reset after unlocking bootloader, or you miss a step in unlocking your bootloader I recommend unlocking bootloader using fastboot

  • OEM Unlocking is enable. And device is successfully unlocked. I unlocked bootloader using fastboot. – Shubham Singh Mar 2 at 15:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.