0

Good day to you, I have an ALPS MT702t phone (MEDIATECH MT6572) Android phone. It has Android 4.4.2 on it. This phone does not have on it Google Services, and Google Framework. I can install applications using Aptoide, FDroid, etc. To have some of these apps on my phone it is necessary Google Services.

Using GAPPS, when I install them I get Unfortunately Google Services has stopped (I used the XIAOMI installer, I rooted the phone, nothing works)

Is there something to use instead of Google Services, please (to have the apps that do not work without Google Services)?

  • After installing Gapps, do you clean the cache, dalvik/art? – Reddy Lutonadio Mar 16 at 9:30
  • I have done everything possible to have the Google Services running, there are like 8 methods to do this. Nothing has worked. – user36636 Mar 16 at 9:39
  • Can you update your post with the phone model? Have you tried installing custom Roms? – Reddy Lutonadio Mar 16 at 9:45
  • The phone is MEDIATECH MT6572 . Where can I find these custom Roms please? – user36636 Mar 16 at 9:50
  • Unless I am mistaken, Mediatek does not make phone, but chips, processors used on phone. So your phone can be made by Samsung, Huawei, Xiaomi, LG, etc while using a Mediatek chip. That is why I was/am asking for the phone brand, manufacturer – Reddy Lutonadio Mar 16 at 9:56
0

There is something called Microg, which is an open-source alternative to the Google Play Services Framework, and this allows you to use apps that depend on it without having any Google Services on your phone. Though I'm not sure if you can install it without having rooted your phone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.