0

Suddenly (OK so I may accidentally have triggered a setting somewhere) my android phone (LG v20 Standard Android) has started speaking all the touch commands I do.

For example, if I start from a blanked locked screen and turn it on the device says "Screen on. the time" Then after a pause, "Screen Off" as it turns off the screen

If I type in characters it speaks every letter/character as I press the key (makes passwords tricky!!)

If I try to close an app with the X I press the x it says "Dismiss button. Double tap to activate" I double tap and it says " app dismissed"

But worst of all swipe no longer works. So I cant swipe up to see what is on the bottom of a page; I cant swipe left to see other pages of apps etc etc

Please, how do I get back to a normal silent android! TFAI

  • Sounds like talkback is on. you could probably OK google or use navbar to get into settings, from there just do this to turn talkback off – Dan Brown Mar 21 '19 at 10:38
1

Method 1

Tap Home key > Tools > Settings > General tab > Accessibility > Vision. Then, disable Talkback

Method 2

Hold Volume Up + Volume Down for more than 3 seconds to disable (or enable) Talkback as described in this answer from XDA.

| improve this answer | |
  • Lovely Thanks. Though I could not make Vol up and Vol down work. Staggered why anyone would want that feature!! – Rincewindwiz Mar 16 '19 at 11:58
  • Did any of the methods solve the problem? – Reddy Lutonadio Mar 16 '19 at 12:07
  • If yes, you can mark the response as answered. – Reddy Lutonadio Mar 16 '19 at 12:17
  • Very happy to but HOW to I mark the question as answered? – Rincewindwiz Mar 17 '19 at 13:00
  • You should take a tour of how the site work here. – Reddy Lutonadio Mar 17 '19 at 16:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.