2

I have an Android O Virtualbox and when I go to set it up, it asks if i want to set it up with data from my old phone or start new. I've tried both options, and it says that the Google Play Services have stopped, everytime i try. I don't know what to do. thanks in advance.

  • have you solved the problem? have the same problem: windows7+VMWarePlayer+android-x86-8.1-r2.iso after fixing "command line only" problem (android.stackexchange.com/questions/144535/…) could not get play store to work. I fixed problem during start up somehow, also both options was not working initially. But after starting android - Google Play still fails. Followed mentioned howtogeek.com during startup. – Yauhen.F Aug 11 at 19:37
0

Tested for ubuntu 16.04.

  • You can use this link to follow steps.,

https://www.howtogeek.com/164570/how-to-install-android-in-virtualbox/

  • for 32-bit system use this link for latest Android-orio.,

https://osdn.net/projects/android-x86/downloads/69704/android-x86-8.1-r2.iso/

  • for 64-bit system i used this link for latest Android-orio.,

https://osdn.net/projects/android-x86/downloads/69704/android-x86_64-8.1-r2.iso/

and at one step there is no Primary or Logical partition option as mention in the post, there you have to create a partition, you have to enter some values too, where there is default just let it be like it, and enter 8300 for linux. Actually that and name of the pariton is the only value i've entered in rest i just pressed enter.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.