0

I am trying to disable the symbol pop-up on long-press on GBoard in Android. My device is rooted. The link here shows how to increase GBoard height above the highest level by changes the preferences file at /data/data/com.google.android.inputmethod.latin/shared_prefs/ . However, I could fine no such setting for disabling the symbol pop-up. Another way to do this would be to increase the long-press duration to 2-3s instead of the deafult max of 700ms. However, there is again no setting in the preferences file related to this. Any suggestions if this is doable by modifying the system files in a rooted device or by any other method?

1 Answer 1

0

Settings>Language & input>Google Keyboard>preference check there

1
  • That allows only up to 700ms. I want to go beyond that limit.
    – abhishek
    Commented Mar 20, 2019 at 22:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .