0

I was currently having problems with my phone boot looping and tried to go into recovery or use twrp to stop it but they both failed. I read by using the flash_all dat that it will flash the factory image back, however, when I did that it rebooting my phone and now it will it only boot into download mode.

I tried flashing the boot.img and they both send and wrote on both a and b fine. But when I would try to flash the system.img or a system image of a custom rom it would get no such partition. I am able to get a number using fastboot devices but not an number using adb devices. What shows up when using fastboot devices is RCL_NullNullNu00000 which doesn't look like a good thing.

I can not use an SD card as there seems to be a door(?) blocking the tray from going in. I don't know, I got this used.

Edit: I was able to fix it by using the flash_all.sh one by one which I've done before and that's how I knew I couldn't flash anything to system... So I don't know why it worked this time. I did skip the erase commands they had in there so maybe that could have been my problem.

Edit 2: I sadly don't remember if the model should say something else bc, after fixing it, it now just says "Phone". The Android version is 8.1.0

  • Can you edit your post to add the phone model and Android version? – Reddy Lutonadio Mar 20 at 23:50
  • @ReddyLutonadio added it – user290747 Mar 21 at 0:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.