1

Forewarning: I am not exactly an expert on this type of thing.

I have tried several things, but the problem seems to be that I cannot get into the bootloader via "adb reboot bootloader" or by pressing any of the physical buttons.

I have gone through most of the steps I can find on the internet, but all of them require that I first get into the bootloader. Here is what I am getting:

(ME): adb devices
List of devices attached
338A000600000001015D7E810201F01?        device
(ME): adb reboot bootloader
(PHONE): reboots, but not into bootloader
(ME): [any of the following:] "fastboot OEM device-id"; "fastboot reboot"; "fastboot devices", and so on
< waiting for any device >
[crashes, and I have to reopen the PowerShell]

As of right now, I think it might be an issue (or intended 'feature') that the phone has. If anybody can help me out with this, I would be very grateful. Thanks!

[I will be sure to update this with any details I remember or am asked for, and with updates.]

1

For Lg devices you must use a flash tool similar to Samsung's Odin. A good site to download required files is enter link description here. If you can't figure it out from that site just google search those tools and there's plenty of tutorials.

  • Is this just to unlock the bootloader, or to fully root it? I really need to get into fastboot mode. – Carson Mathre Mar 21 at 13:53
  • It can be used for either. One thing to be aware of is your screen will remain black when entering into fastboot, the only way to know if the button press method worked is by connecting via usb to computer and then running the fastboot devices command. Lg's tend to be fairly tricky to root. – Vahalaru Mar 21 at 14:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.