I recently acquired a pair of Galaxy Buds to use with my Galaxy S10+. I am using them to listen to Spotify at work. Everything is working fine except the lowest volume setting is a bit too loud. If I were to turn up the volume to 25% then it would be blasting.

I looked around in the system settings and the Galaxy Wear app settings but I don't see any option to adjust this.

Is there a way to decrease the overall Bluetooth audio volume so the lowest notch isn't so loud?

  • If in Developer options, "Disable absolute volume" is enabled, try to disable it. Mar 22, 2019 at 19:47
  • @ReddyLutonadio Thank you for making me aware of that setting. Unfortunately it was already disabled. I played around with it for a bit and didn't notice a difference.
    – Alex Myers
    Mar 22, 2019 at 19:56
  • There are some apps in PlayStore like "Precise Volume" that claim that they can massive increase the number of volume steps which makes it possible to change the volume below the old minimum.
    – Robert
    Mar 22, 2019 at 20:03
  • @Robert I gave the Precise Volume app a shot. It lets you set the volume from 0% to 100% at intervals of 1%, which seemed promising at first. However, on my device, it seems 1% through 9% are the same volume, 10% through 18% are the same volume, etc. So the notches that I'm normally allowed for Bluetooth volume still seem to be enforced.
    – Alex Myers
    Mar 22, 2019 at 20:23
  • Then I would contact Samsung support complain about the volume. As phone and headphones are Samsung products they should provide a solution - or at least learn that something is wrong with their product.
    – Robert
    Mar 22, 2019 at 20:34

3 Answers 3


I was able to fix this by using the Samsung SoundAssistant app.

  1. Install app from Google Play.

  2. Go to Individual app volumes.

  3. Add application.

  4. Adjust volume for that app.


Under the Spotify settings, switch the volume level setting from normal to quiet and restart the app.

  • 1
    If anyone has a better answer as to how to reduce the Bluetooth Audio volume across all applications instead of just Spotify, please post it and I will switch the accepted answer to that one.
    – Alex Myers
    Jan 21, 2020 at 16:47
  • This feature is available for Premium accounts only. Jun 9, 2020 at 7:10

I have an MTK Android phone so I don't know if it will work on others (Snapdragon, Exynos, Kirin, etc)

  1. Launch MTK Engineer Mode app: MTK settings > Hardware testing (tab) > Audio > Volume > Audio playback

  2. Change the selected channel from System to Music.

  3. Then experiment by decreasing the values of Index 1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .