0

I'm attempting to flash LineageOS 16 to my Moto G(5S) Plus. I found an unofficial rom online and it appears to be installing just fine. However, when booting for the first time, the phone displays the boot animation for about 10 seconds and then says "To start android, enter your password." I tried entering default_password to no avail.

At first I thought this was an issue with the gapps package I had installed, but after installing a different package perfectly, the problem seemed to lie in encryption. A different stack exchange post suggested I enter the following in adb:

adb shell recovery --wipe_data --set_filesystem_encryption=off

After entering this line and rebooting, I saw the same screen and entered default_password again, to be greeted with "Although this password is correct, your data is corrupt and could not be decrypted. Perform a factory reset to use your device."

I'm unsure where to go from here as I've repeated the process while tweaking something about 10 times now, with the same result every time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.