1

I recently installed MicroG for LineageOS on my OnePlus 5. After downloading the latest update using the updater in settings, I clicked install. The phone rebooted into TWRP and started to update itself but showed multiple error messages in red which said failed to mount /data. The phone booted back into Lineage and said that the update failed to install. In the updater, the same update I had tried to install still had an install button next to it, also indicating that the update had failed. I tried installing the update again and got the same result.

Why is the update not installing, and what can I do to get it to install?

*Update: I've tried installing the newer April 1st, 8th, and 15th updates, to no avail. I also tried updating TWRP and installing the update again, but it failed to install again, with the same error messages in TWRP. I am no longer getting notifications that the update failed to install, but it is still showing in settings as ready to install, meaning it isn't installed yet. I read online to try an older TWRP version, which didn't work either.

-1

Solved: Use TWRP Version 3.3.0-0.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.