0

I tried Whatsapp web using chrome browser in Windows and it works great. But, I don't like my android app notifying often that 'there was an active web login'. I am using Samsung A7 and my other friend uses Oneplus. He says he don't get any notifications regarding whatsapp web. I believe it could be a settings issue but not able to figure it. Any idea?

We both are using Oreo.

Note: I am new to Android ecosystem

0

Android does give you the ability to configure the notifications you receive,

There is a nice guide on the whatsApp FAQ section of their website https://faq.whatsapp.com/en/android/26000003/.

Summary: There are 2 areas that you can alter notification settings 1. Navigate to your phone's Settings app > Apps & notifications > WhatsApp > App notifications. Adjust settings here to your desired requirements.

  1. Open WhatsApp > tap More options > Settings > Notifications. Here you can set notifications for messages, groups, and calls

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.