0

After seeing encryption unsuccessful error I tried to wipe, format but nothing changed.Then tried to flash firmware with sp flash tool.First error was "to format code are is forbidden in this phone".Then disabled preloader and flash again.Now error was "sddmmc_read_failed ,err code 3148".When I tried to emmc test on memory test tab, it was giving me error again.So probably my emmc is dead.

My question is it a certain death of emmc, or can it be repaired or replaced?If it cant be recovered, what should I do, what are the options?Thank you.

  • Easy way is to get eMMC replaced if it's possible. Otherwise try booting from external sdcard, but it's not easy way. See this what I did. – Irfan Latif Apr 1 at 15:50
  • @IrfanLatif i already saw that but it looks too complicated, i really dont know where to start.There are almost no tutorials for booting from sd card. – alphaceph Apr 1 at 16:47
  • What device is affected? Some old Samsung devices are known to end up with defect eMMC because of a bug in the eMMC firmware. – Robert Apr 1 at 18:12
  • mtk based huawei ascend phone is the device. – alphaceph Apr 2 at 19:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.