0

When I have disabled my native dialer (can't uninstall it) and set Phone by Google as my default dialer. However when I click a phone number the popup bubble still suggests dialing with the native dialer. Anyone know how to fix this?

  • Set Google phone as default dialer in settings. – Rahul Gopi Apr 3 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.