0

Could this have been caused by flashing a firmware version with RSU (Russian???) found a repository on XDA with the stock("") firmware and restoration guide and made the mistake of not checking the file thoroughly and believe I flashed the right carrier and version but wrong region??? Ive been digging all over XDA and elsewhere and tried using lenovo device repair assistant to no avail.

Also, would flashing the HLOS omg be a possible fix? From what I've been able to discover on my own it seems that is where the instructions for the radio come from in a firmware?

I know I'm an amateur but any help is much appreciated.

Clint

0

Did you ever solve your issues? My backups where faulty(my fault) I tried the same version OTA I was on from:

https://mirrors.lolinet.com/firmware/moto/hannah/official/Metropcs/

and boot failed. So I downloaded the newest OTA from same link, that flashes fine. IMEI/bands/all that works fine.

I can not verify authenticity though.

What I did: 1) Download newest OTA from lolinet 2) uncompress ota.zip to a new folder 3) open new folder, open flashfile.xml on part of screen (I just let IE open it, notepad++ would be fine also) 4) open cmd from start/search on another part of desktop screen (command prompt) 5) cd desktop, cd newOTAfolder 6) boot phone into Download mode (power off, hold power/volume down) 7) following the flashfile fastboot oem fb_mode_set fastboot flash partition gpt.bin fastboot flash bootloader bootloader.img fastboot flash modem NON-HLOS.bin fastboot flash fsg fsg.mbn fastboot erase modemst1 fastboot erase modemst2 fastboot flash dsp adspso.bin fastboot flash logo logo.bin fastboot flash boot boot.img fastboot flash recovery recovery.img fastboot flash system system.img_sparsechunk.0 fastboot flash system system.img_sparsechunk.1 fastboot flash system system.img_sparsechunk.2 fastboot flash system system.img_sparsechunk.3 fastboot flash system system.img_sparsechunk.4 fastboot flash vendor vendor.img fastboot flash oem oem.img fastboot erase cache fastboot erase userdata fastboot erase DDR fastboot oem fb_mode_clear fastboot reboot

This gets you Completely wiped/Stock. Please follow the flashfile.xml, just use my iteration as a guide to reading it.

I use a adb/fastboot that is system wide, if you just download the self contained adb/fastboot you need to uncompress the OTA.zip from loli into the adb/fastboot folder.

For what it is worth on the METRO/moto e5 plus the best custom rom I have found is AOSPe/AEX. I am currently going back to STOCK and modding that though as all over roms have been faulty in ways that make for not using as daily driver.

Best of luck.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.