1

I just got an Android tablet (Lenovo 4 8") after using an iPad for a couple of years or so.

I'm getting the "SMS is no longer supported" notification from Hangouts repeatedly and I can't seem to get rid of it.

I've tried opening Hangouts and trying to find a setting to let me get rid of this message, or to declare an alternate SMS app (I have one). But the instructions I've been able to find must be for an older version of the interface, because there's no Options menu item and I can't find an option in Settings to help.

How to get rid of "SMS is no longer supported" notification

I use Hangouts all the time and I'd like to continue using it. But the SMS message is really annoying.

0

I think you are getting this message again and again because Hangout is still registered as the default app to handle SMS messages (which it doesn't support anymore).

Therefore have to make a different app the default SMS app. To do so open the Android Settings app (the gear icon) and select the Apps and Notifications section (might be named a little different on your device depending on the Android version and manufacturer).

There you will find an entry that allows you to select the Default SMS app. If you can't choose the app your device may be missing an app that can handle SMS. In such a case search the Google PlayStore for an new SMS app.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.