0

I have tried to relock my Zenfone Max pro m2,but after installing stock recovery when I tried to run relock.cmd, it is not working showing that

write to device failed(invalid argument)

Even when I have tried to find the device info using fastboot command, but I'm getting the same error as

write to device failed( too many links) 

Please help me with this.

  • I don't get it: where are you issuing fastboot commands? Are you on bootloader mode or in recovery mode? – esQmo_ Apr 6 '19 at 18:18
  • Bootloader mode – Hari Prasad Apr 6 '19 at 18:20
  • Did you enable OEM unlocking in development options? – esQmo_ Apr 6 '19 at 18:24
  • Yes , I have enabled usb debugging – Hari Prasad Apr 6 '19 at 18:24
  • No, I mean OEM unlocking – esQmo_ Apr 6 '19 at 18:25
0

I don't know if you are running relock.cmd as a file or a command, but the usual way to lock the bootloader in Fastboot is

fastboot oem lock

Try

fastboot devices

And wait until you see your device is found, then do the lock

fastboot oem lock

Please tell me what errors you get ?


Try also,

fastboot flashing lock
fastboot flashing lock_critical

  • Those commands are not working – Hari Prasad Apr 7 '19 at 7:20
  • I have followed the process listed in XDA developers, there I have downloaded a relock folder and in that relock.cmd is a command file – Hari Prasad Apr 7 '19 at 7:21
  • Is fastboot devices Woking ? – Gadget Guru Apr 7 '19 at 7:25
  • Yes that is working well – Hari Prasad Apr 7 '19 at 7:26
  • 1
    Yeah it worked ...!!!! , i tried changing the usb port. and thanks for your suggestions – Hari Prasad Apr 7 '19 at 7:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.