0

For some reason, my keyboard now looks like this, and I cant get it back to normal with normal shift key function and auto correct and word suggestions. Yes, I went into the keyboard options and turned these things on. Still not working.

0

You are accidentally on the PC version. On the keyboard, just follow these steps and you'll get back your previous version.

  • Click on the setting option on the left corner
  • Click on languages (image 1)
  • There you have keyboard languages and layouts click on the English US (PC) (image 2)
  • First click on qwerty if not checked and select done (image 3) after checking it then swap to the right you'll find the PC double click it and touch done on the bottom right (3rd and 4rth image) -Your setting changed now to the previous one :)

here are the screenshots

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.