1

I forget the device encryption password for my F5121 (locked bootloader). Is there any way to hard-reset the device, so I can use it again (I don't care about the data on it)?

I already tried some combination with Power Button + Volumne Up/Down, but I don't see any options popping up.

Also, unlocking the bootloader does not seem to work (probably I should have enabled oem unlocking in the android settings before), it says:

FAILED (remote: 'Command not allowed')

Same error, when trying to flash TWRP.

enter image description here

  • You can use the Talkback by-pass of FRP i can not post the steps and i am not the author of this, so please find a tutorial here techeligible.com/2018/03/10/… – alecxs Apr 17 at 21:48
  • Thanks for your reply. However, please note that I cannot even start/boot android. I am locked at a boot password (encryption) – bonanza Apr 17 at 21:50
  • please add a picture of this – alecxs Apr 17 at 21:58
  • Good idea, I updated the question :-) – bonanza Apr 17 at 22:03
  • as i can see you use the full disk encryption, so android can not boot without password. which android version you have? if it is Marshmallow it should be possible to hard reset – alecxs Apr 17 at 22:17
2

I can't believe it. Entering anything (but the password) for 30 times resets the phones. I also stumbled upon this (later on), it looks like there is default password in AOSP based ROMS: How does Marshmallow encryption work technically?

  • Good 👍 another way is perform a software repair using Xperia Companion. if FRP is activated you can pass it with your google account – alecxs Apr 17 at 22:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.