0

I have the Nokia 8.1 with Android 9.0 (Pie), and I am having troubles with Whatsapp. I want to turn off group app notifications (especially the vibrations and sounds), but I want to keep the notifications for personal messages. I chose these options within Whatsapp but it doesn't work. The vibrations only got less intense.

How can I get the notifications for groups in Whatsapp stop?

I have tried the following:

Here are my settings, in dutch unfortunately. Groepen means groups, and uit equals off.

I also tried it via the Android setting under Apps and notifications -> notifications, but these turn back on automatically. Again, dutch: Groepsberichten is group messages.

I found a third option, where I can kill all vibrations for calls and messages (under Accessibility -> Vibrations) but this is too much. I would like to know if someone calls me or sends me a messages via another app.

Is this a known problem? And is the an alternative way to get this to work?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.