0

My Arc Welder app has been broken for some time now I can't find any other questions on how to fix this so I thought I would ask myself. my arc welder is missing the "Launch App", "Download Zip", and "test" buttons. it has been broken for some time now. it has worked in the past but I don't know exactly when it stopped working. I don't believe that it became broken from an update to the app because I've seen other people that have it working and I haven't done anything to anything that I could think of related to the app except I have tried a lot of flags in "Chrome://flags" but because none of those have worked I have restored to default and its still broken.

screenshot of app

1
  • Honestly amazed it is still working in any fashion based on my research. Commented Apr 23, 2019 at 4:27

1 Answer 1

0

I had the same problem. Searched the net and landed in this page. No solution.

I started fiddling around. Tried hitting the TAB button. Success. As the focus moves from the last visible box, the buttons appear.

Have fun.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .