0

I flashed clockworkmod through adb and fastboot but after fastboot reboot my phone goes into boot stuck in the logo. after that I turned it off and go to bootloader recovery mode but after selecting recovery it just starts like normal and stops at logo -I tried resetting my phone through fastboot and nothing happened. -Tried flashing the recovery again still cannot access recovery mode Note** fastboot is accessible when connected to pc

  • Please Help. I am really new to this and this is the first time it happened – NoobieAandC Apr 30 at 8:11
  • Are you sure you flashed the right Clockworkmod image for your device? – To Do Apr 30 at 16:15
  • yes i followed the rooting guide for my phone and it is exactly the mode and brand from the guide. right after flashing clockworkmod. it stucked on the logo. and when try to get to recovery mode via bootloader it just starts normally. Do I need to flash the whole stock rom? – NoobieAandC Apr 30 at 23:50
  • What phone model do you have? What clockworkmod file did you flash? How? – To Do May 1 at 19:32
  • its a very uncommon phone model firefly aurii secret lite.. tried to root via fastboot and succesfully unlocked bootloader.. after that i tried to flash cwm via fastboot through this link baabebiboobu.blogspot.com/2017/03/… and boom. its stuck on the logo and wont boot. – NoobieAandC May 3 at 0:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.