0

Recently, I reset my OnePlus 3T settings. So, after that, it says that my phone doesn't support AR. But it worked before and this phone in the list of supported devices.

Ar Core version - 1.9.190422056 - the newest.

0

Just install ARCore by Google

ARCore is Google's platform for building augmented-reality experiences.

enter image description here

If it still doesn't work, try first to restart the phone. Then if you still have the error message try some alternative AR applications like Measure.

0

So, as I investigated - OnePlus 3T just is not supported in version 1.9, so I deleted ArCore apk-file and in my dependencies in Gradle set 1.8 version. After that installed version 1.8 of ArCore

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.