1

Something keeps lowering my alarm volume. I keep it at about 70% because I can be a heavy sleeper at times, but I keep finding that it's been lowered to about 40%. This has been going on daily for months. (One time it turned itself to silent and I slept through my first class)

Any ideas as to what's causing this or how to fix it?

EDIT: I've realized that it would probably be useful to talk about some of my settings. I have Do Not Disturb scheduled for "Priority Only" from 10pm to first alarm daily. I keep my ringer on mute or the first/second setting.

2 Answers 2

3

So, I've had this problem for a while as well. What I came to realize was that my sleepy-brain would hit the volume rocker to adjust the volume of the alarm while it was going off. Usually, this was to adjust the volume of my music to a more bearable level to wake up to once my phone was in-hand. But this also had the side-effect of adjusting my alarm volume to a point where next time it goes off, it's way too quiet.

I fixed this problem by downloading an app called MacroDroid. I set up a macro that executes each night at 10 pm. The macro starts by setting the alarm volume to 80%, pops a notification up that says "Don't forget to set your alarm!" And when the notification is clicked, it takes me to the Clock app to set my alarm.

It's a bit of a workaround since it uses a third-party app, but it's been a huge quality-of-life adjustment for me so I figured I'd share.

1
  • I think it's a bug. This happens to me and I never touch the volume. I always tap snooze on the screen. But somehow the volume resets/lowers.
    – ironarm
    Commented Jan 19, 2021 at 15:07
1

This happens to me regularly on my Motorola Moto G6 Play. I've been testing the alarm app today by snoozing two alarms many times and I'm not touching the volume buttons while an alarm displays. After snoozing the alarm, I increase the alarm volume and the next time one of the alarms appears there is no sound and the alarm volume has gone to zero yet again.

I seem to have solved it by: update native clock app, turned batt saver OFF - next time alarm had sound, then Turned batt saver ON - next time alarm had sound, then turned DND ON - next time alarm STILL had sound, yippee!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .