0

My journey started when i decided to start playing around with things that i don't have experience with. I tried to enable usb debugging by flashing some file with Odin that was supposed to enable it but the phone started rebooting. Then i red how to fix it and i downloaded stock rom and i flashed it but this stuck me to the startup logo. I tried a software that was supposed to fix bricked phones FonePaw (Might be a scam programme but clearly did something because the phone tried to start with recovery mode). Then i tried to flash another rom because i thought that the first one might be bugged but the problem is still there. I also tried to flash TWRP but it didn't worked (Odin finished successfully but i couldnt use it). Now i'm at stage where the phone is stuck to startup logo. I can't go to recovery mode but download mode is still working. I have no experience with this so i'm wondering if it's even possible to fix the phone. Thanks in advance!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.