0

Ive tried lots of things to get an external wifi card to power on but no luck so far. These are the things i have tied:

  1. Rooted the 6p (via supersu)
  2. Downgraded os to 7.1.1 (Nougat) using nethunter-generic-arm64-kalifs-full-rolling-2019.03-13-0514
  3. Flashed kernel (kernel-nethunter-angler-nougat-2019.03-13-0514) via twrp
  4. Success with kali chroot
  5. Installed kali nethunter metapackage
  6. Successfully updated and upgraded os (apt-update && apt-upgrade)
  7. Ensured driver installed (apt-get update && apt-get install firmware-atheros)
  8. Tried multiple OTG connectorsOTG cbales tried
  9. Tried a y-cable connector with anker power cell to phone to cell to wifi NIC
  10. Installed Andrax (https://andrax.thecrackertechnology.com/) but had same issue with no power.
  11. Tried multiple wifi NIC's - with lsusb output (see images)TL-WN722N036H036nhz

Ive read about modprobe but am unsure about how to use it to fix this issue. Also i have read that i may be to change the os to something else (8.0 nethunter-generic-arm64-kalifs-full-rolling-3.20-20170903-2143)

Any ideas or can someone tell me what version of os and kernel they are using with success with an external wifi NIC.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.