0

Basically I wanted to root it and every TWRP I tried came up an error that the file was too big,. moments later I tried different versions..many other versions btw,, scaling down to the smallest in size was 2.0.1.2 I think..

Anyway, it got stuck in a bootloop for about 2 hours. Mind you the computer makes the beep everytime I connected it and reconnected, so I thought it's still alive. Now, it won't turn on and I've tried most of the method's to get it flashed but nothing even lights it up... brick

I have tried most XDA and Google without any possible fix.

4
  • I added it it the notes with a link because they are different questions
    – user288716
    May 27 '19 at 16:42
  • the size of recovery partition is 16 MiB (hex 0x0000000001000000 = 16777216 bytes)
    – alecxs
    May 29 '19 at 10:41
  • @alecxs Tried all that. I even tried different ADB commands. Error no device detected or waiting for device,...,........I even tried kingroot, to see if it would recognise anything...
    – user288716
    May 30 '19 at 11:05
1

Thanks for that really detailled answer, dear alecxs.. At first it didnt work because i had the wrong ROM , than i take the correct one , followed the tutorial really exactly from 1-20 and what should i say , i reanimated this Tablet which stucked in a bootloop a long while. Workes well now .. I struggled a little bit with Google Play Services which i cant update but i kicked them after i rooted the tablet and reinstalled them manually again..

Thanks for this great tutorial

0

1 - download the latest ADB and Fastboot binaries

2 - install MediaTek MT65xx USB VCOM Preloader USB Drivers

SP_FLASH_TOOL_MediaTek_MT65xx_USB-VCOM_Preloader_Drivers.png enlarge view
Note: This driver does only appear for less a second (and during flash/ readback) watch video

3 - install MediaTek SP Flash Tool

4 - install 7-zip

5 - download Stock ROM, extract it

6 - remove the checksum at end of (Stock ROM) MT8127_Android_scatter.txt (last two lines):

# [huaqin]
# checkSum = 0x0f5e

7 - open the (Stock ROM) MT8127_Android_scatter.txt file in SP Flash Tool -> Download
(and SP_Flash_Tool\MTK_AllInOne_DA.bin as Download Agent, if not already selected)
WARNING: Make sure not to "Format All + Download" devices with secure boot or flash using "Firmware Upgrade" option. This will damage/hard brick your device

8 - de-select the check box "preloader" (EMMC_BOOT)

9 - remove the battery

www_youtube_com_watch_v_QprU7yvLwTI

10 - click Download in SP Flash Tool

SP_FLASH_TOOL_flash_ROM_TB3-710F_S000028_170316_ROW.png enlarge view

11 - connect Tablet to PC using USB Cable
(Note: the flashing starts immediately when connected. if nothing happens, wait for the drivers recognized first time, disconnect and repeat from step 7)

12 - wait for green checkmark Download Ok

13 - insert the battery

14 - press and hold Volume Up Button

15 - disconnect the USB Cable (still holding Volume Up)

16 - reconnect the USB Cable (still holding)
(Note: you may hear multiple connecting sounds - don't release the Volume Up Button yet)

17 - when Android system recovery appears, release Volume Up Button

18 - select Reboot to bootloader with Volume Down, confirm with Power (or Volume Up sometimes)

19 - open the platform_tools folder from cmd.exe (as Administrator)

20 - unlock the bootloader by typing following commands:

fastboot oem unlock
fastboot reboot

Note: If you want to flash custom recovery with SP Flash Tool, recovery.img must fit the size 16 MiB.
If the bootloader is unlocked, you can test the recovery before flashing, then flash from fastboot instead:

fastboot boot "C:\Users\Admin\Downloads\recovery_twrp302_Lenovo_TB3-710F.img"  
fastboot flash recovery "C:\Users\Admin\Downloads\recovery_twrp302_Lenovo_TB3-710F.img"  
12
  • Tried all that. I even tried different ADB commands. Error no device detected or waiting for device,...,........I even tried kingroot, to see if it would recognise anything...
    – user288716
    May 29 '19 at 18:26
  • Sorry. I didn't see the reply brb
    – user288716
    May 30 '19 at 11:07
  • step 10 nothing happens I click download and everything just gets greyed out and I plug in the device and I can hear the sound but nothing happens absolutely nothing I've tried all different ADB commands to start server it says the server is out of date and also the device is not detected in a VB anymore after the bootloop I think I killed it
    – user288716
    May 30 '19 at 12:36
  • thats not possible except you flashed a wrong preloader. can you hear one sound, or two? open device manager (com ports): between the two sounds, can you see the driver for a second? i attached a screenshot
    – alecxs
    May 30 '19 at 13:33
  • thanks for your patience this is really tricky one it beeps twice and here is the new image
    – user288716
    May 31 '19 at 12:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.