19

I am currently using a Galaxy Tab A 2016 on Oreo and the above prompt pops up everytime I log in an app. Is there a way to disable this prompt?

Thanks.

4 Answers 4

14

FYI, for future readers, I believe the correct way to disable this feature is by going to:

Settings > General management > Language and input

Then, under "Input Assistance," set "Autofill services" to "None."

2
  • 1
    This is the correct answer post 2019. However, the path to "autofill services" can vary. If a person cannot find the service, try using the searchbar in settings to find "autofill services".
    – Terry
    Apr 22, 2021 at 14:17
  • 1
    This answer addresses keyboard autofill features, but does not answer the question regarding the prompt as described. YZN3RF's answer is correct. android.stackexchange.com/a/233168/158516
    – iyrin
    Apr 19, 2022 at 20:42
8

For me on a Moto G9 with Android 10, the following worked:

  • "Settings" > "Accounts"
  • Tab the main account for the phone
  • "Google Account (Info, security & personalization)"
  • "Security" Tab > Scroll all the way down > "Signing in with Google" > "Password Manager"
  • Tab the cogwheel in the top right > Disable "Offer to save passwords"
  • Voilà

In my special case I had some extra steps, because I was not able to access the "Password Manager" because I apparently used it at some point and would have needed my "Google Sync Passphrase" to get to the password manager. Therefore I first had to head over to https://chrome.google.com/sync in Chrome, login with my Google account, scroll all the way down and hit "CLEAR DATA" (which does reset all sync data, including bookmarks etc.).

Edit: Discovered another setting! Right above "Password Manager" there is "Signing in with Google" which has a "Google Account sign-in prompts" setting ("Allow Google to offer a faster way to sign in with your Google Account on supported third-party sites").

2

On Android 11 devices method to disable saving user/password autofill prompts:

System settings -> General Management > Autofill service -> None

0

I found the answer after some exploration. Giving a gist,

You need to modify the Google Account Settings and modify the "Offer to save passwords" options.

Follow these steps:

  1. Go to https://myaccount.google.com/security
  2. Sign in with your Google Account.
  3. Go down the page and you will see a "Password Manager" option. Click it.
  4. The "Password Manager" is opened. Tap on the Settings icon ( a gear icon on the top right ).
  5. The Password Options page will open. The first option you see is "Offer to save passwords".
  6. Uncheck the option and its all done!
3
  • 1
    I tried the above and it is already off.
    – iLW
    Jun 3, 2019 at 15:43
  • Then the dialog must have been disabled by default. No other setting is provided by Google to perform this action.
    – user297442
    Jun 3, 2019 at 23:05
  • These instructions don't work. As @iLW, in my case the setting is already off for the Google account that I use with Android.
    – feklee
    Aug 15, 2019 at 13:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .