0

i click " upload photo" and this message always appears" grant external sd permission to proceed". iI click " take photo" and this message always appears " grant camera permission to proceed".

  • You just need to allow the app to access your external storage. Go to Settings -> Apps -> ( Choose the app which gives the message ) -> Permissions -> Check the "Storage" swith. – user297442 Jun 3 at 7:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.