3

I cannot use any browser with a VPN turned off using mobile internet, but I can use other apps, such as BBC or Viber. I also can access the internet via Wi-Fi with a VPN turned off.

What I have tried:

  • I have reset APN settings many times, but it will not work.
  • I cannot turn off the proxy because there is no such option. The proxy section is blank. When I fill in the blank with some random letters, and then blank it again, the internet begins to work, and after a few searches on the browser stops.
  • Actually, when I change some other sections of APN the internet starts working, but then stops.
  • When I put a SIM card from a different provider into my tablet, it worked. And when I put my SIM card into another device, it also worked on that device.
  • I called the company for help. They say that my APN settings were out of order. They sent me new ones. That also didn't solve the problem.
  • I have even reset the tablet to factory settings. To my chagrin, it hasn't worked.

I am clueless about whether or not the problem is with the tablet or the mobile data provider. Tell me please what is wrong.

1
  • 1
    And by the way I had not had such broblem before on the device I use. Commented Jun 3, 2019 at 19:24

3 Answers 3

0

It depends on which VPN app you are using. Some turn off the internet for safety whenever the VPN is off. Others have a setting such as the one I am using.

Some apps use internet like the browser does, which will get blocked. Others are using direct connection such as REST calls. And I suspect these don't get blocked. Similarly, depending on your VPN app, WIFI may not get blocked.

You can uninstall your VPN, reboot and test to prove it.

0

Navigate to Settings > System > Reset options. Click on "Reset Wi-Fi, mobile & Bluetooth.

This will however reset your your phone network settings.

I had experienced a similar situation and this was the only solution that worked for me.

1
  • 1
    It have resetted it; nfortunatly, it hasn't worked Commented Jun 6, 2019 at 12:09
0

Resetting the WIFI didn't work for me, what worked was resetting the internet instead. Go to your Settings > Network & Internet > Internet. You should find a reset button somewhere here. On my device it's a button with a refresh/reload icon located on the upper right corner of the screen opposite the back button.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .