9

I have noticed a strange behavior in the Google calendar app. When ever I add an event from my phone on a calendar that is not the default one, and later view it on the computers browser, I see a "person icon" indicating a guest. And when I enter that event I see the name of the selected calendar as the guest (technically I'm my own guest).

Is that a result of settings which I can correct? (Or is that a bug?)

I'm using Android 2.3.5

3
  • 1
    Same for me, I didn't change any of settings in the calendar app.
    – Nova
    Apr 10, 2012 at 21:09
  • What kind of device, is it rooted, and are you using a custom ROM? Since this is an old issue, have you since updated the device to a newer version (and seen the problem stay/go away)?
    – ND Geek
    Aug 28, 2012 at 19:17
  • I'm using a rooted Galaxy S 2, haven't updated or changed anything. The problem is still there just as described (I just tested that again) Aug 28, 2012 at 20:00

3 Answers 3

1

I had the same problem. But it disappeared. I am not 100% sure why, but I suspect that either Android 4.0 (CM9) fixed it, or the new separately released official Calendar app on Play Store.

1
  • Thanks, unfortunately the site states that this app is not compatible with my phone... :-\ Dec 11, 2012 at 5:56
1

Did you checked that it's your Google profile in the calendar app when you create an event? I mean , when you create an event, next to the color change you need to checked that it's your mail there, your calendar.

I have a bunch of calendar in one account (personal, work, school, etc) and i can separately add event to each of them.. Here is a pictures from my device to show you what i mean: Screenshot_1 Screenshot_2

It's the only thing i can think of, so i hope it's helpful!

2
  • It is my account, when I do it right from the first time there is no problem. Only when I edit an entry. I didn't really understand what you are saying in this answer... What do you think is the problem? What is the corresponding solution? Apr 7, 2014 at 8:38
  • @Martin never mind, the solution i was think of didn't taken into account that if you do it in the first time it's fine, and it's happening just when you edit an entry. I think it's happen all the time, but just from the smartphone/tablet (ie the application) and from the web is fine. So, sorry man, I can not think of anything that causes this problem..
    – Nirgn
    Apr 8, 2014 at 14:28
0

Most likely because when you're adding to your phone, you're adding to a different account which is synced with your Google account. I know my phone has its own "samsung" calendar which syncs with Google's. Have a look in your calendar's settings to see if you can establish this. Also check you don't have two linked Google accounts.

2
  • 1
    This is not the case. I have given my google account + pass in the phone, and it automatically started syncing. And if I choose the right calendar from the start, this doesn't happen. Dec 17, 2012 at 11:31
  • perhaps you are trying to add stuff to a shared calendar? - to see this go to your google calendar online and check the left side for others' calendars
    – Mark W
    Dec 18, 2012 at 16:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .