1

I was trying different shortcuts useng the default Launcher whilst switching back and forth, to greater easy access to some strings files. 'please keep in mind my phone has been set up properly for months now and works great' At the time I had also the Play store app call "Shortcut Creator" open in the background so I'm not sure what particular hidden shortcut I activated .. but now I can't get rid of it. I've cleared the Android package cache, ive even just let it run for some reasonable amount of time, many times to see what would happen and you guessed it.. it just stays there in the notifications.

tl;dr Basically I accessed something which I don't know what and I can't get rid of this notification or windows that follows I tap in it. pictures..

Sorry guys it won't let me upload pictures screenshots so here you go please take a look.

After I kick it, this happens, but phone is completely functional and restarts does everything except make money.

Device info

  • Thanks to who corrected the BB codes for the images – user288716 Jun 12 at 15:48
  • I've obviously initiative a setup and the only way to get rid of the notification is too hide it but that doesn't solve the problem. I would also like to apologise for the poor grammar I'm using voice to text – user288716 Jun 12 at 20:22
  • Ok the problem is solved now I went into developer options and then the running tasks there were two Androidprocesses running I opened up 1 and had something I don't understand set up this setup that I pressed stop and the problem is now solved so this thread is now absolutely lock delete whatever thanks for reading for ever did – user288716 Jun 13 at 1:06
  • Glad you found the solution by yourself, but could you post the solution as an answer, not as a comment? The comment thread is not the place for providing a solution, but proper self-answering is allowed and even encouraged :) – Andrew T. Jun 13 at 2:30
  • I contacted hicare and they agreed to a factory reset. But I'm persuing it regardless. Here's the logcat entry causing the issue. I used matlog ap 06-14 17:26:06.672 E/DollieAdapterService(1710): notifyActivityState pkg:com.google.android.setupwizard/com.google.android.setupwizard.predeferred.PreDeferredProgressActivity state:2 fg:true mUid:10043 – user288716 Jun 14 at 8:31
0

Not my fault for creating such a message thread but this is officially solved with the new security update.

SOLVED

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.