3

I bought a graphics tablet (Huion HS64) that works wonderfully with my S10. Only problem is that I can't see where I'm about to tap due to no cursor display. Is there any way I could force the mouse pointer to always be on or have my phone recognize the tablet as a mouse?

I could try and connect both a mouse and the tablet with a USB hub, but I'd rather a coding solution. My phone isn't rooted, but I'm not opposed to rooting to solve the problem. Thank you in advance!

2 Answers 2

3

I discover this method to show the cursor on Samsung A6+ (2018) using the Huion Pen Tablet HS64. It is not an "arrow-type cursor" but a "small-circle cursor" similar to the Samsung Note series with S pen.

  1. Go to Settings
  2. Open About phone
  3. Under Looking for something else?, tap Reset. (If you do not see the reset, go to General Management and then tap Reset)
  4. Tap Reset setting (just go through to make your settings can be reset)
  5. Reboot the phone
  6. Just do the 1st, 2nd, and 3rd steps, and then tap the Reset Accessibility Settings (just go through to make your accessibility settings can be reset)
  7. Reboot the phone
  8. Plug an OTG with a USB cord to the phone
  9. Plug the USB cord to the Huion Tablet
  10. The cursor will appear on the screen as a small circle

This is the method I used to my Samsung A6 plus 2018 and it worked perfectly. Now I can use my Huion Pen Tablet for my Digital Arts.

Note: I can't tell you guys if your Samsung phone can be work. I just want you to share this method. But I really hope can be work on your phone too. Please tell me if it works for you.

3
  • 1
    Thanks Conash. It worked except that there is no Accessibility Reset on my Samsung A pad, but simply doing the Settings Reset fixed it for me. :-)
    – Reeshar
    May 5, 2020 at 8:52
  • 1
    I just created an account only to thank Conash for his / her "guide" to reset the settings. It worked for both my wacom and huion. They were useless in my samsung tab A 8" without the pointer Ps. The developer options (pointer location) only shows what you already have "clicked". It is not useful for using pen tablets like huion and wacom Aug 29, 2020 at 7:14
  • I confirm @Reeshar experience. Just resetting works. It would be nice to know why, though...
    – Rmano
    Jan 7, 2022 at 18:03
0

Try turning on developer options(if you don't know how, you go into settings, about phone, software information, and tap on the build number a few times), and scrolling down in developer options to the one that says "pointer location". Tell me if it works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .