0

When I connected my phone to computer via USB, it doesn't show option to choose charging or file transfer. It is always in charging mode. It is used to work correctly. I don't know what happened. I checked all settings and couldn't find any setting to change that. I tried the following things

  • Enabled USB debugging
  • Tried to connect phone with another USB cable
  • Tried to connect through different ports
  • Tried to connect to a different computer

Still nothing worked. I tried to connect another phone with my computer and it works fine. So I can confirm something is wrong with my phone. I had changed my charging port a month ago. I haven't connected my phone with my computer since. I don't know if it has anything to do with this issue. Can somebody explain ?

  • Model Number : Lenovo A6010
  • Android version : 5.0.2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.