0

the following is not working on my lg stylo 4:To enable Developer options you have to go to About Phone (or About phone > Software info) and tap Build number 7 times

reason being is I don't have an ABOUT PHONE OPTION in settings. PLEASE HELP ME!

THANKS MIKE IN FORT WORTH

  • Can you show us your Settings in a screenshot ? On some phone the option may be different – esQmo_ Jun 16 at 19:35
  • sure . please tell me how to do that – Michael Andrew Long Jun 16 at 20:24
  • To do a screenshot? That's basic stuff anyone can do – esQmo_ Jun 16 at 20:35
  • except me sir sorry – Michael Andrew Long Jun 16 at 21:20
  • Ok, tell me what your last option fron the settings looks like? – esQmo_ Jun 16 at 21:21
0

From the Verizon support page :

To enable Developer Options, navigate to: Apps > Settings > About phone > Software info then tap Build number seven times.

Ensure the Developer options switch (located in the upper-right) is turned on

Tap USB debugging to enable or disable.

Enabled when a check mark is present.

If presented with Allow USB debugging? screen, tap OK.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.